New IE Vulnerability may be first not patched for Windows XP

Apr 28, 2014

Microsoft announced an IE vulnerability on April 27. Use Firefox until IE patched. Note: No patch expected for Windows XP.


Information TechnologiesUniversity of Delaware • Newark, DE 19716 • USA • Phone: (302) 831-6000 • © 2013
Comments|Contact Us|UD Compliance Hotline|Legal Notices